We are working closely with our cloud partners to address the regional data center issue. In the meantime, we strongly recommend that customers continue to follow the previously shared mitigation guidance, including migrating traffic to alternate regions (Mumbai or Hyderabad), updating Network Tunnel Group configurations where applicable, and reconfiguring Connector Groups for ACGW/ZTNA services as outlined in earlier updates.
We are closely monitoring the situation and will provide further updates as more information becomes available.
Posted Mar 03, 2026 - 19:55 UTC
Update
We are continuing to investigate this issue.
Posted Mar 02, 2026 - 18:07 UTC
Update
We are continuing to investigate this issue.
Posted Mar 02, 2026 - 12:17 UTC
Update
For Organizations Located Only in ME-Central: Please follow these steps: • Select the nearest available data center (Mumbai or Hyderabad) as your migration target. • Configure VPN IP pools and profiles to match your organization’s current session load, mirroring your existing ME-Central setup.
SWG Services in ME-Central: Due to the ongoing situation at this location, ME-Central has been taken out of rotation and customer traffic is being redirected to other regions.
Please follow these steps to change Network Tunnel Group region: • Go to the NTG options as described here: https://securitydocs.cisco.com/docs/csa/olh/120421.dita • Edit your existing tunnel for the Middle East (UAE) region. • Change the region from Middle East (UAE) to India (West). • Do not modify other settings; save the configuration. • When prompted, type “UPDATE” and confirm. • Use the new India (West) IP addresses shown to update your IPSEC CPE device. • If Multi-Region Backhaul or route-maps are used, update BGP community values according to the new settings from Cisco SSE.
ACGW Services in ME-Central: Please follow these steps:
• Create Connector groups in your new region(s). • Assign private resources to the new Connector groups.
This guide provides a clear, step-by-step walkthrough to ensure a smooth migration process.
If you require any assistance, please contact us. We will provide guidance on the necessary actions.
We appreciate your cooperation and patience as we work to restore full service. Further updates will be provided as information becomes available.
Posted Mar 02, 2026 - 09:03 UTC
Update
We are continuing our investigation into the service availability issue impacting Secure Access. Some users may still experience intermittent timeouts or difficulties accessing resources. Our engineering team is actively working to confirm the impact, identify the root cause, and implement a resolution.
We apologize for any inconvenience caused and thank you for your patience.
Posted Mar 02, 2026 - 08:34 UTC
Update
We are continuing to investigate this issue.
Posted Mar 02, 2026 - 07:49 UTC
Update
We are continuing to investigate this issue.
Posted Mar 02, 2026 - 06:18 UTC
Investigating
We are currently investigating a service availability issue affecting Secure Access in the Dubai. Some users may experience timeouts and difficulties accessing resources.
Our engineering team is actively working to confirm the impact, identify the root cause, and implement a resolution. We are committed to restoring full service as quickly as possible. Updates and additional details will be provided as new information becomes available.
If you are using a reserved IP and need to steer your traffic to an alternate region, please contact us for assistance.
We apologize for any inconvenience caused and thank you for your patience.
We’re Here to Help If you have any questions or need assistance, please contact our support team. Thank you for your understanding and support as we work to enhance your Cisco Secure Access experience.
Posted Mar 02, 2026 - 05:55 UTC
This incident affects: Middle East (UAE) (API, Cisco Secure Client, Data Loss Prevention, DNS, Experience Insights, Network Tunnel Groups, Policy Enforcement, Remote Access VPN, Remote Browser Isolation, Reporting and Logging, Reserved IP, Resource Connector, Web Security, Zero Trust Access).