The impact has been mitigated and this incident has been resolved.
Affected customers may have experienced intermittent failures when starting new Clientless Access or Enterprise Browser sessions, including some step-up login workflows, in the US East and Canada regions. Some onboarding-related workflows may also have experienced intermittent failures.
Services have returned to normal operation.
Thank you for your patience. If you continue to experience issues, please contact Cisco Customer Support.
Posted Aug 05, 2026 - 18:34 UTC
Identified
We are posting retroactively to inform customers of an issue affecting a subset of Cisco Secure Access services in the US East and Canada regions.
Affected customers may have experienced intermittent failures when starting new Clientless Access or Enterprise Browser sessions, including some step-up login workflows. Some onboarding-related workflows may also have experienced intermittent failures. Existing established connectivity was not expected to be broadly impacted.
We have identified the issue and started mitigation steps to reduce the overall impact. Our engineering teams are continuing to investigate the root cause while mitigation work is in progress.
Updates and additional details will be provided as new information becomes available.
We appreciate your patience and understanding during this time.
Posted Aug 05, 2026 - 16:50 UTC
This incident affected: US (Central) (Resource Connector, Zero Trust Access) and US (Virginia) (Resource Connector, Zero Trust Access).