The issue affecting private resource access for customers globally has been resolved as of 13:25 UTC. All services are confirmed healthy and operating normally. Customers should be able to access private resources as expected.
We apologize for any inconvenience caused and thank you for your patience.
Posted Aug 25, 2026 - 14:04 UTC
Update
Remediation efforts have been completed as of 13:25 UTC and we are monitoring the services.
Posted Aug 25, 2026 - 13:39 UTC
Monitoring
We have identified the root cause of the issue affecting private resource access for customers globally.
Remediation efforts are underway, and we are closely monitoring service performance.
Posted Aug 25, 2026 - 13:38 UTC
Investigating
We are investigating a potential issue with Zero Trust Access affecting customers connecting through the India (South) data center.
Customers may be unable to access private resources.
Our engineering team is actively working to confirm the impact, identify the root cause, and implement a resolution. Updates and additional details will be provided as new information becomes available.
We sincerely appreciate your patience and understanding.
We're Here to Help If you have any questions, please contact our support team. Thank you for your understanding as we improve your Cisco Secure Access experience.
Posted Aug 25, 2026 - 12:24 UTC
This incident affected: Global (Zero Trust Access).