The site is now back in rotation as of 18:49 UTC. All services are fully operational.
We’re Here to Help We appreciate your understanding and remain committed to minimizing any potential impact. Should you have any questions or concerns, please do not hesitate to contact our support team. We are here to assist you.
Posted Dec 05, 2025 - 19:17 UTC
Investigating
Please be advised that our services in San Jose (DCv2) (csc-usw1-1-1) are still out of rotation for a scheduled maintenance.
Impact: During this period, all services will temporarily fail over to the redundant vEDC. Traffic will not be interrupted.
We’re Here to Help We appreciate your understanding and are committed to minimizing any potential impact. If you have any questions or concerns, please contact our support team.
Posted Dec 05, 2025 - 17:13 UTC
This incident affected: US (California) (Data Loss Prevention, Network Tunnel Groups, Policy Enforcement, Remote Access VPN, Reserved IP, Resource Connector, Web Security, Zero Trust Access).