Issue affecting Roaming Client to Internet at South Asia
Resolved
This incident has been resolved.
Posted Sep 28, 2024 - 01:22 UTC
Update
We are continuing to investigate this issue.
Posted Sep 28, 2024 - 01:09 UTC
Investigating
We are investigating an issue that may be affecting Roaming Client to Internet in Mumbai data center, the user might encounter 502 bad gateway error.
We will provide updates periodically and when new information is available.
Posted Sep 28, 2024 - 01:05 UTC
This incident affected: Roaming Client to Internet (Asia).