Issue impacting Application Portal access in Osaka Region

Resolved

This incident has been resolved.
Posted Nov 13, 2025 - 02:41 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 13, 2025 - 02:03 UTC

Investigating

There are issues impacting Application Portal for some users in Osaka Region. Zero Trust Access users might experience a blank page or intermittent loading of Application Portal page.
Updates and additional details will be provided as new information becomes available.
Posted Nov 13, 2025 - 00:32 UTC
This incident affected: Asia Pacific (Osaka) (Zero Trust Access).