Cisco Secure Access -Tenant configuration missing from Dashboard.

Resolved

The issue affecting Tenant configuration missing from the Dashboard has been resolved as of 10:02UTC.
All services are now operating normally.
We apologize for any inconvenience caused and thank you for your patience.
Posted Jan 09, 2026 - 11:11 UTC

Monitoring

The issue has been identified and fixed by the ENG team. We are currently monitoring the situation and will provide updates as soon as they are available.
Posted Jan 09, 2026 - 10:15 UTC

Investigating

Tenant configuration not Loading in Cisco Secure Access Dashboard

We are currently investigating an issue causing Tenant configuration missing from the Cisco Secure Access dashboard.
Customers will not be able to view configured tenants (new or existing) on the dashboard. However, the tenants are correctly configured on the backend and are functioning as expected.
Updates will be provided as more information becomes available.
Posted Jan 09, 2026 - 09:58 UTC
This incident affected: Global (Dashboard).