Data Loss Prevention page not loading

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 22:51 UTC

Investigating

We are currently investigating an issue with the Data Loss Prevention page not loading in the Secure Access portal. We will provide updates as they become available.
Posted Mar 20, 2025 - 21:55 UTC
This incident affected: Global (Dashboard).