Cisco Secure Access - Secure Advanced - Allow access to encrypted files

Resolved

The rollback has been completed, and the issue has been resolved.
Posted Jan 14, 2026 - 00:00 UTC

Identified

The engineering team has identified the issue and is currently performing a rollback to restore full functionality.
The rollback process may take up to three hours to complete.
Posted Jan 13, 2026 - 20:47 UTC

Investigating

The feature "allow access to encrypted files" located under Secure, Advanced is designed to allow encrypted files to bypass blocking, is currently not functioning as intended.
Our engineering team is actively working to resolve this issue.
Posted Jan 13, 2026 - 20:11 UTC
This incident affected: China (Beijing)* (Web Security), US (Pacific Northwest) (Web Security), United Kingdom (Web Security), Asia Pacific (Tokyo) (Web Security), Asia Pacific (Hong Kong) (Web Security), Australia (Sydney) (Web Security), Asia Pacific (Jakarta) (Web Security), India (West) (Web Security), Switzerland (Zurich) (Web Security), Brazil (Web Security), India (South) (Web Security), Middle East (UAE) (Web Security), Asia Pacific (Osaka) (Web Security), Asia Pacific (Singapore) (Web Security), Israel (Tel Aviv) (Web Security), Europe (Stockholm) (Web Security), Africa (South Africa) (Web Security), Saudi Arabia (Web Security (LA)), Europe (Germany) (Web Security), US (Midwest) (Web Security), US (California) (Web Security), US (Virginia) (Web Security), Canada (Central) (Web Security), LATAM (Mexico) (Web Security), Canada (West) (Web Security), Europe (Milan) (Web Security), and Europe (Spain) (Web Security).