Cisco Secure Access – Potential Connectivity and Traffic Impact – Riyadh DCv2 (Saudi Arabia)

Update

We are taking the affected Riyadh DCv2 (csc_me-central-2_1_2) data center out of rotation to mitigate the issue. Customer traffic is being redirected to a nearby data center.
Posted Sep 18, 2026 - 05:59 UTC

Identified

We have identified the root cause of the issue affecting Riyadh DCv2 data center in Saudi Arabia.

Remediation efforts are underway.

Our engineering teams are actively working to restore normal service. We will continue monitoring the situation and provide a final update once the issue is fully resolved.
Posted Sep 18, 2026 - 04:17 UTC

Investigating

We are investigating a potential issue with the Riyadh DCv2 (Saudi Arabia) data center. Customers may experience intermittent connectivity and traffic disruption.

Our engineering team is actively working to confirm the impact, identify the root cause, and implement a resolution. Updates and additional details will be provided as new information becomes available.
Posted Sep 18, 2026 - 03:23 UTC
This incident affects: Saudi Arabia (Policy Enforcement).