The issue affecting our vEDC in Japan has been resolved as of 18:45 UTC.
All services are now operating normally.
We apologize for any inconvenience caused and thank you for your patience.
Posted Sep 05, 2025 - 19:17 UTC
Monitoring
We have identified the root cause of the issue affecting the vEDC in Japan. The site will be brought back into rotation shortly. We are actively monitoring the situation and will provide a final update once the issue is fully resolved.
Posted Sep 05, 2025 - 16:22 UTC
Update
The affected vEDC is currently out of rotation. Our team is actively investigating the issue. At this time, no service impact is expected. We will provide further updates as more information becomes available.
Posted Sep 05, 2025 - 13:01 UTC
Update
The Out of Rotation process has been completed and the service impact has been mitigated.
Posted Sep 05, 2025 - 10:11 UTC
Investigating
We are currently experiencing an issue affecting the Remote Access VPN service. To address this, affected vEDC is being taken out of rotation. Customer traffic is being automatically redirected to the nearest available data center to minimize service impact. Our team is actively working to restore full functionality.
Posted Sep 05, 2025 - 09:08 UTC
This incident affected: Asia Pacific (Tokyo) (API, Cisco Secure Client, Data Loss Prevention, DNS, Experience Insights, Network Tunnel Groups, Policy Enforcement, Remote Access VPN, Remote Browser Isolation, Reporting and Logging, Reserved IP, Resource Connector, Web Security, Zero Trust Access).