Experience Insights: Common SaaS apps issue

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 09:41 UTC

Identified

We have identified an issue with the SSE dashboard wherein the table that shows the top 20 SaaS apps metrics does not populate on the Experience Insights section. We will provide updates periodically and when new information is available.
Posted Jun 13, 2025 - 08:58 UTC
This incident affected: Global (Dashboard).