Potential impact to Remote Access VPN services in Osaka

Resolved

This incident has been resolved.
Customer-facing impacts would have been resolved as of approximately 22:29 UTC.
Posted Oct 30, 2025 - 23:06 UTC

Investigating

We are currently investigating a potential impact to some services in Osaka.
Some customers may not be able to access internet resources via Remote Access VPN.
Posted Oct 30, 2025 - 21:50 UTC
This incident affected: Asia Pacific (Osaka) (Remote Access VPN).