Cisco Secure Access - Policy Enforcement Service Degradation – Israel (Tel Aviv)

Resolved

At 18:06 UTC remediation for il-central-1_1_1 has also been completed. The Policy Enforcement service in the Israel (Tel Aviv) region is now fully operational, and policy updates are working normally.

We’re Here to Help
If you have any questions or need assistance, please contact our support team.
Posted Sep 16, 2026 - 18:11 UTC

Update

At 17:47 UTC, remediation was completed for il-central-1_1_0. Customers should no longer experience issues, and policy updates are expected to work normally.

Remediation for il-central-1_1_1 remains in progress.
Posted Sep 16, 2026 - 18:02 UTC

Update

Remediation efforts are ongoing, and our engineering teams continue working toward restoration.
Posted Sep 16, 2026 - 17:47 UTC

Update

Our engineering teams are implementing the remediation and working to restore normal service.
Posted Sep 16, 2026 - 16:26 UTC

Identified

Our engineering teams have identified the issue and are actively working on a resolution. We will keep you informed as our work progresses.
Posted Sep 16, 2026 - 15:58 UTC

Investigating

We are investigating an issue affecting the Policy Enforcement service in the Israel (Tel Aviv) region.
Policy updates and newly created policies will not propagate or take effect. Existing policies remain unaffected.
Our engineering teams are actively working towards resolution. We will provide further updates as more information becomes available.
Posted Sep 16, 2026 - 15:18 UTC
This incident affected: Israel (Tel Aviv) (Policy Enforcement).