Cisco Secure Access - [Planned Maintenance] Network Tunnel Groups, Australia (Sydney)- From 2026-03-11 14:30 UTC to 2026-03-11 20:30 UTC (Extended by 2 hours)
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 11, 2026 - 20:57 UTC
Scheduled
We would like to inform you that the scheduled maintenance window has been extended by an additional two hours. The revised end time is 2026-03-11 22:30 UTC.
Impact: Scheduled maintenance is being performed across our Data Centers. Our systems are designed to transition automatically during this process to ensure your service remains active and uninterrupted.
We apologize for any inconvenience this delay may cause and appreciate your continued patience as we work to complete these updates. Our engineering teams are working to complete this maintenance as quickly as possible. We will provide updates as necessary.
Posted Mar 11, 2026 - 20:56 UTC
This scheduled maintenance affected: Australia (Sydney) (Network Tunnel Groups).