[Action Required] Secure Access SAML Authentication Service Provider Certificate for VPNs with a configured VPN Profile expiring 13th September 2024
Resolved
This incident has been resolved.
Posted Aug 30, 2024 - 20:36 UTC
Investigating
The Secure Access SAML certificate used for user identification will expire on the 13th of September 2024 19:24:58 (UTC). You must renew the VPN Service Provider SAML certificate before it expires on 13th September 2024.

If currently using SAML Request Validation within your IdP, you must download the new Service Provider certificate, update your IdP with this new certificate, and activate the certificate on the Cisco Secure Access dashboard within 24 hours before the current certificate expires. Failure to do this will result in SAML user authentication and connection failures.

For steps to renew, please see, https://docs.sse.cisco.com/sse-user-guide/docs/manage-certificate-rotation

Note
• Some Identity Providers do not perform validation of SAML request signatures and therefore do not require our new certificate. However, we suggest activating new certificate to dismiss the expiry notifications. Please contact your Identity Provider vendor for confirmation.

• If you have multiple Secure Access orgs linked to the same identity provider, you should add the new certificate to each IdP configuration.

For future notifications you can subscribe to the Cisco Community page at the link below.
https://community.cisco.com/t5/secure-access-announcements/tkb-p/secure-access-announcements

Regards,
Secure Access Support team
Posted Aug 30, 2024 - 20:35 UTC
This incident affected: RA-VPN to Branch (Asia, Australia, Europe, North America, South America) and RA-VPN to Internet/SaaS (Asia, Australia, Europe, North America, South America).