Investigating Firewall-as-a-Service Impacting Private Resources

Resolved

This incident has been resolved.
Posted Oct 28, 2024 - 06:21 UTC

Investigating

We are currently investigating an issue affecting the firewall (IPS) service for a small subset of trial customers.
We will provide updates periodically and as new information becomes available.
Posted Oct 28, 2024 - 02:39 UTC