Source identities were not being properly displayed on the Access Policies page

Resolved

This issue has been resolved.
Posted Aug 25, 2025 - 17:32 UTC

Investigating

We experienced an issue on the Secure Access dashboard when more than 25 policies were being displayed on the Access Policies page, the source column might not be properly displayed.
Posted Aug 25, 2025 - 17:31 UTC
This incident affected: Global (Dashboard).