ZTNA traffic issues over Secure Access

Resolved

This incident has been resolved.
Posted Jun 09, 2025 - 12:00 UTC

Identified

We have identified an issue wherein the newly created private resources over ZTNA are not applied. We will provide more information as when it is available.
Posted Jun 09, 2025 - 11:54 UTC
This incident affected: Global (Zero Trust Access).