SAML SSO configuration issue
Resolved
This incident has been resolved.
Posted Aug 25, 2024 - 13:57 UTC
Identified
We have identified the cause of this issue and remediation efforts are underway. We will provide updates periodically and when new information is available, until our service is restored
Posted Aug 25, 2024 - 11:47 UTC
Investigating
We are currently investigating an issue affecting SAML SSO configuration to be saved on the Dashboard. We will provide updates periodically and when new information is available.
Posted Aug 25, 2024 - 08:04 UTC
This incident affected: Dashboard (Global).