New connections (ZTNA, RA-VPN, Network Tunnels) issue
Resolved
This incident has been resolved.
Posted Aug 29, 2024 - 11:38 UTC
Investigating
We are currently investigating an issue that may have prevented new connections from ZTNA, Remote-Access VPN and Site-to-Site tunnels creation.
The issue was limited to certain regions only: ap-southeast3, ap-northeast1, us-west-2
Existing connections were not affected.
Posted Aug 29, 2024 - 10:58 UTC
This incident affected: Branch to Branch (Asia, North America), Branch to Internet (Asia, North America), Client-based ZTNA (Asia, North America), Clientless ZTNA (Asia, North America), RA-VPN to Branch (Asia, North America), and RA-VPN to Internet/SaaS (Asia, North America).