Investigating some websites being unreachable.

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 16:44 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 03, 2025 - 15:49 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2025 - 15:03 UTC

Update

We continue to investigate the issue which is occurring when a DNS policy is edited or a new policy is created in the Secure Access dashboard. Customers are recommended not to change the DNS policies while we investigate further.
Posted Apr 03, 2025 - 13:18 UTC

Investigating

We are currently investigating reports of issues with some websites being unreachable when traffic is sent via the Cisco Secure Client roaming agent. We will provide updates periodically and when new information becomes available.
Posted Apr 03, 2025 - 11:13 UTC
This incident affected: United Kingdom (Policy Enforcement), Asia Pacific (Singapore) (Policy Enforcement), Australia (Sydney) (Policy Enforcement), India (West) (Policy Enforcement), Israel (Tel Aviv) (Policy Enforcement), and India (South) (Policy Enforcement).