Cisco Secure Access - Security Cloud Control Service Issue

Resolved

All services are now operating normally. We apologize for any inconvenience caused and thank you for your patience.

We’re Here to Help If you have any questions, please contact our support team. Thank you for your understanding as we improve your Cisco Secure Access experience.
Posted Sep 23, 2026 - 17:09 UTC

Monitoring

We identified an issue affecting SCC that prevented customers from managing claim codes, PIAM, and other SCC management features.

A fix has been implemented, and the services are now back online. We are actively monitoring the SCC service to ensure continued stability and performance.
Posted Sep 23, 2026 - 16:45 UTC
This incident affected: Global (SCC).