Issues with a particular IDP provider

Resolved

This incident has been resolved.
Posted Dec 03, 2025 - 17:22 UTC

Update

We are continuing to monitor the issue.
Posted Dec 03, 2025 - 16:55 UTC

Update

We are continuing to monitor the issue.
Posted Dec 03, 2025 - 16:19 UTC

Monitoring

If you are having problems logging in, we recommend retrying the authentication process and please contact your Identity Provider (IDP) provider.
We have identified authentication issues related to the use of one particular (IDP).

We will continue to monitor the issue.
Posted Dec 03, 2025 - 15:43 UTC
This incident affected: Global (Dashboard).