Cisco Secure Access - Traffic slowness in Japan region - Japan ( Osaka )

Resolved

The issue affecting traffic performance in the Japan (Osaka) region has been resolved as of 09:18 UTC. All services are now operating normally, with response times and throughput fully restored.

We apologize for any inconvenience caused and thank you for your patience.

We're Here to Help
If you have any questions, please contact our support team. Thank you for your understanding as we improve your Cisco Secure Access experience.
Posted Aug 05, 2026 - 09:25 UTC

Update

We are continuing to monitor the traffic slowness affecting the Japan (Osaka) region. Our engineering team has taken action to improve service performance. Customers should notice improved response times and increased throughput. Our teams continue to investigate the underlying cause to ensure sustained stability.

Thank you for your patience as we work to improve your experience.
Posted Aug 05, 2026 - 08:18 UTC

Investigating

We are investigating a potential issue with FireWall service affecting customers connecting to the Asia Pacific Osaka Data Center.

Customers may experience traffic disruption for services.

Our engineering team is actively working to confirm the impact, identify the root cause, and implement a resolution.Updates and additional details will be provided as new information becomes available.
Posted Aug 05, 2026 - 06:47 UTC
This incident affected: Asia Pacific (Osaka) (Network Tunnel Groups, Policy Enforcement).