Slow WEB response when connecting to Israel DC
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 09:44 UTC
Investigating
We are investigating an issue with slow responses when WEB requests are being sent to Israel datacenter. We will provide updates periodically and when new information is available.
Posted Nov 18, 2024 - 08:41 UTC
This incident affected: Branch to Internet (Asia) and Roaming Client to Internet (Asia).