Cloud Firewall service interruption Australia (Sydney)

Resolved

This incident has been resolved.
Posted Jun 07, 2025 - 01:43 UTC

Investigating

We are currently investigating an issue affecting cloud firewall service in Australia, Sydney Data Center.
Posted Jun 07, 2025 - 01:43 UTC
This incident affected: Australia (Sydney) (Network Tunnel Groups, Remote Access VPN).