The issue of performance degradation at the Miami Data Center has been resolved. All services are now operating normally without any interruptions
Posted Mar 07, 2026 - 02:02 UTC
Identified
We are continuing with taking the Miami data center Out Of Rotation
Posted Mar 06, 2026 - 14:44 UTC
Update
We are taking the Miami data center Out Of Rotation to address ongoing performance concerns. All customer traffic will be automatically redirected to the nearest data center to maintain service continuity. No disruption to customer traffic is expected during this transition.
We will continue to monitor the situation and provide updates as needed.
Posted Mar 06, 2026 - 12:37 UTC
Update
We are continuing to investigate this issue.
Posted Mar 06, 2026 - 12:03 UTC
Investigating
During our routine maintenance window on the Kubernetes cluster, we encountered an issue impacting the Miami region. Traffic continues to flow, but some customers may experience degraded performance. As a precaution, some customers may be moved to other data centers to ensure service stability.
Our teams are working to restore normal operations and will provide updates as more information becomes available.
Thank you for your understanding and cooperation.
We’re Here to Help If you have any questions or need assistance, please contact our support team. Thank you for your continued support as we work to enhance your Cisco Secure Access experience.
Posted Mar 06, 2026 - 10:55 UTC
This incident affected: US (Virginia) (API, Cisco Secure Client, Data Loss Prevention, DNS, Experience Insights, Network Tunnel Groups, Policy Enforcement, Remote Access VPN, Remote Browser Isolation, Reporting and Logging, Reserved IP, Resource Connector, Web Security, Zero Trust Access).