Investigating RAVPN in USW-2-1-1 CAC-1-1-1

Resolved

This incident has been resolved and identified as a false alarm.
Posted Aug 09, 2025 - 01:26 UTC

Investigating

We are investigating an issue affecting the Remote Access VPN service in the US (Pacific Northwest) USW-2-1-1 and Canada (Central) CAC-1-1-1 region. We will provide periodic updates as new information becomes available.
Posted Aug 08, 2025 - 23:41 UTC
This incident affected: US (Pacific Northwest) (Remote Access VPN) and Canada (Central) (Remote Access VPN).