Cisco Secure Access - Connectivity Issue - Osaka, Tokyo, Sydney

Resolved

The service availability issue affecting Secure Access in the Osaka, Tokyo, and Sydney regions has been resolved as of 08:55 UTC. Access to resources through the application portal and private connections is now functioning as expected.
Posted Feb 25, 2026 - 09:13 UTC

Investigating

We are currently investigating a service availability issue affecting Secure Access in the Osaka, Tokyo, and Sydney regions. Some users may experience difficulties accessing resources through the application portal or private connections.

Our teams are actively working to identify the cause and restore full service as quickly as possible. We will share updates as more information becomes available.

We apologize for any inconvenience caused and thank you for your patience.

We’re Here to Help If you have any questions or need assistance, please contact our support team. Thank you for your understanding and support as we work to enhance your Cisco Secure Access experience.
Posted Feb 25, 2026 - 08:57 UTC
This incident affected: Asia Pacific (Tokyo) (Resource Connector, Zero Trust Access), Australia (Sydney) (Resource Connector, Zero Trust Access), and Asia Pacific (Osaka) (Resource Connector, Zero Trust Access).