Unexpected region selection for users in Singapore
Resolved
This incident has been resolved.
Posted Oct 25, 2024 - 06:14 UTC
Investigating
Some customers in Singapore are unexpectedly connecting to our Hong Kong region. We're investigating the issue and will post updates as soon as we have them.

For impacted customers that need to update their ACLs to allow connections to our Hong Kong region, please use the following ingress IPs: 16.162.156.15, 16.162.214.98, 16.163.136.232, 18.162.198.132, 18.162.206.128, 18.163.169.209, 18.163.248.233, 18.163.42.219, 18.166.14.134, 18.167.143.158, 18.167.154.183, 18.167.251.6, 18.167.40.135, 18.167.45.52, 18.167.49.16, 43.198.145.86, 43.198.200.190, 43.198.213.27, 43.198.65.196, 43.199.5.8.
Posted Oct 25, 2024 - 06:01 UTC
This incident affected: Branch to Internet (Asia) and Roaming Client to Internet (Asia).