Cisco Secure Access - Reserved IP Reachability Issue - US (California), Brazil, US (Pacific Northwest)

Resolved

The issue affecting Reserved IP service in sa-east110 (Brazil), us-west210 (US - California), and us-west211 (US - Pacific Northwest) has been resolved.

The Reserved IP service is now operating normally.

We apologize for any inconvenience caused and thank you for your patience.

We’re Here to Help If you have any questions or need assistance, please contact our support team. Thank you for your understanding and support as we work to enhance your Cisco Secure Access experience.
Posted Feb 25, 2026 - 04:17 UTC

Investigating

We are investigating a potential issue with the Reserved IP service affecting customers connecting to the sa-east110, us-west210, and us-west211 data centers.

Multiple reserved IPs are currently not reachable in these regions. As a result, network traffic may not pass through the affected reserved IPs, which could cause network connectivity issues for impacted customers.

Our engineering team is actively working to confirm the impact, identify the root cause, and implement a resolution. We are committed to restoring full service as quickly as possible. Updates and additional details will be provided as new information becomes available. We appreciate your patience and understanding during this time.
Posted Feb 25, 2026 - 03:42 UTC
This incident affected: US (Pacific Northwest) (Reserved IP), Brazil (Reserved IP), and US (California) (Reserved IP).