RAVPN Connectivity and Firewall Policy issue

Resolved

This incident has been resolved.
Posted Aug 16, 2024 - 16:03 UTC

Identified

Customers utilizing the Cisco Secure Access service may have noticed RAVPN Connectivity and Firewall Policy issues , this issue is now resolved. Please contact support if you have any questions regarding this.
Posted Aug 16, 2024 - 16:03 UTC