Secure Access-DLP reporting issue to S3
Resolved
This incident has been resolved.
Posted Dec 12, 2024 - 14:19 UTC
Investigating
We are investigating an issue with exporting of reporting logs to S3 bucket from 11.30 am UTC for both Real time and SaaS DLP. We will provide updates periodically and when new information is available.
Posted Dec 12, 2024 - 14:18 UTC
This incident affected: DLP (Asia, Australia, Europe, North America, South America).