Cisco Secure Access - ZTNA Service Alerts- Globally

Resolved

The intermittent service alerts related to our Zero Trust Access (ZTNA) monitoring components have been resolved. We would like to confirm that this was a monitoring-related issue and did not impact the core functionality or security of your service. All systems are now operating as expected.

We apologize for any inconvenience caused and thank you for your patience.

We’re Here to Help
If you have any questions, please contact our support team. Thank you for your understanding as we improve your Cisco Secure Access experience.
Posted Mar 28, 2026 - 04:41 UTC

Identified

We have identified the cause of the recent ZTNA service alerts as a synchronization timeout affecting our system scripts. Please be assured that this is a backend issue and does not impact your service or security your current configurations remain stable and fully protected.
Posted Mar 28, 2026 - 04:17 UTC

Investigating

We are currently investigating a high volume of service alerts related to our Zero Trust Access (ZTNA) BAP/CLAP components across multiple regions. We want to reassure you that this is a synchronization-related issue and does not represent an immediate impact to your service your current configurations remain stable and protected.

Our engineering team is actively working to confirm the impact, identify the root cause, and implement a resolution. We are committed to restoring full service as quickly as possible. Updates and additional details will be provided as new information becomes available. We appreciate your patience and understanding during this time.

We apologize for any inconvenience caused and thank you for your patience.

We’re Here to Help
If you have any questions, please contact our support team. Thank you for your understanding as we improve your Cisco Secure Access experience.
Posted Mar 28, 2026 - 03:41 UTC
This incident affected: Global (Zero Trust Access).