The migration of services from mec1-1-0 to mec1-1-1 has been successfully completed. This action has restored service stability, and the issue is now resolved.
We’re Here to Help If you have any questions or need assistance, please contact our support team. Thank you for your understanding and support as we work to enhance your Cisco Secure Access experience.
Posted Mar 01, 2026 - 15:57 UTC
Update
We are continuing to work on the issue, which has been identified as related to a cloud infrastructure disruption impacting services in the Dubai region.
Our team remains actively engaged in mitigation efforts and is closely monitoring the situation. We will provide further updates as additional information becomes available.
Posted Mar 01, 2026 - 15:27 UTC
Identified
We have identified the root cause of the issue affecting customer connectivity and service stability in Dubai. Remediation efforts are underway. Updates will be provided as restoration progresses.
Posted Mar 01, 2026 - 13:55 UTC
Update
We are continuing to investigate this issue.
Posted Mar 01, 2026 - 13:14 UTC
Investigating
We are currently investigating a service availability issue affecting Secure Access in the Dubai. Some users may experience timeouts and difficulties accessing resources.
Our engineering team is actively working to confirm the impact, identify the root cause, and implement a resolution. We are committed to restoring full service as quickly as possible. Updates and additional details will be provided as new information becomes available.
We apologize for any inconvenience caused and thank you for your patience.
We’re Here to Help If you have any questions or need assistance, please contact our support team. Thank you for your understanding and support as we work to enhance your Cisco Secure Access experience.
Posted Mar 01, 2026 - 13:12 UTC
This incident affected: Middle East (UAE) (Cisco Secure Client, Experience Insights, Network Tunnel Groups, Policy Enforcement, Remote Access VPN, Remote Browser Isolation, Reserved IP, Resource Connector, Zero Trust Access).