[Secure Access] Global, App Portal Certificate Expired

Resolved

The issue affecting the App Portal globally has been resolved as of 05:15 UTC.

All services are now operating normally.

We apologize for any inconvenience caused and thank you for your patience.

We’re Here to Help
If you have any questions or need assistance, please contact our support team. Thank you for your understanding and support as we work to enhance your Cisco Secure Access experience.
Posted Mar 09, 2026 - 05:31 UTC

Update

We are continuing to work on the issue affecting the App Portal. Our team remains actively engaged in mitigation efforts and is closely monitoring the situation. We will provide further updates as additional information becomes available.
Posted Mar 09, 2026 - 04:57 UTC

Identified

We have identified the root cause of the issue affecting login access to the App Portal. Remediation efforts are underway. Updates will be provided as restoration progresses.
Posted Mar 09, 2026 - 03:35 UTC

Investigating

We are investigating an issue currently affecting the Secure Access App Portal login. Users may be unable to log in to the App Portal dashboard at this time. You can still access your applications directly by using their specific URLs. Will provide further updates as progress is made.
Posted Mar 09, 2026 - 02:09 UTC
This incident affected: Global (Dashboard).