DLP Reporting Delays
Resolved
This incident has been resolved.
Posted Aug 20, 2024 - 23:44 UTC
Investigating
Customers utilizing the DLP feature may experience reporting delays for DLP events of up to an hour. We will provide additional updates as more information becomes available.
Posted Aug 20, 2024 - 23:26 UTC
This incident affected: Reporting (North America).