Intermittent connectivity issues have been resolved for the following sites: Europe (Milan) Europe (Stockholm) India (West) India (South) Africa (South Africa)
We are still working with our infrastructure provider on Frankfurt site intermittent connectivity issue.
Posted Aug 16, 2026 - 16:00 UTC
Monitoring
All Cisco services are now fully operational and stable, with ongoing monitoring in place. We are waiting updates from our infrastructure provider.
Posted Aug 15, 2026 - 14:50 UTC
Update
We are continuing to investigate this issue
Posted Aug 15, 2026 - 09:48 UTC
Investigating
We are currently investigating a connectivity issue originating from our infrastructure provider that may be affecting customers connecting through multiple data centers.
Customers connecting through the following locations may experience intermittent connectivity issues or degraded traffic performance:
Europe (Germany) Europe (Milan) Europe (Stockholm) India (West) India (South) Africa (South Africa)
Our engineering team is actively working with our infrastructure provider to confirm the impact, identify the root cause, and implement a resolution. Updates and additional details will be provided as new information becomes available.
We sincerely appreciate your patience and understanding.
We're Here to Help If you have any questions, please contact our support team. Thank you for your understanding as we improve your Cisco Secure Access experience.
Posted Aug 15, 2026 - 09:30 UTC
This incident affects: India (West) (Data Loss Prevention, Remote Access VPN, Reporting and Logging), India (South) (Data Loss Prevention, Remote Access VPN, Reporting and Logging), Europe (Stockholm) (Data Loss Prevention, Remote Access VPN, Reporting and Logging), Africa (South Africa) (Data Loss Prevention, Remote Access VPN, Reporting and Logging), Europe (Germany) (Data Loss Prevention, Remote Access VPN, Reporting and Logging), and Europe (Milan) (Data Loss Prevention, Remote Access VPN, Reporting and Logging).