Missing metrics for Common SaaS apps for Experience Insights in SSE UI
Resolved
This incident has been resolved.
Posted Aug 15, 2024 - 16:58 UTC
Investigating
We are investigating an issue affecting the loading of the "Common SaaS applications Performance" card in the Experience Insights section of the Cisco Secure Access dashboard. We will provide additional updates as more information becomes available.
Posted Aug 15, 2024 - 15:50 UTC
This incident affected: Dashboard (Global).