Secure Access - Notification - Milan

Resolved

The issue has been resolved, and the virtual Data Center is now back in rotation.

Customers should be able to connect normally without any further disruptions.

Please reach out our Support team if you require further assistance in this matter.
Posted Nov 14, 2025 - 22:55 UTC

Monitoring

We are currently investigating an issue affecting Zero Trust Services.

Impact
Customers will be redirected to a different virtual Data Center for Zero Trust Services
Posted Nov 14, 2025 - 19:34 UTC
This incident affected: Europe (Milan) (Zero Trust Access).